Vuelvo de nuevo Solucion Kubuntu 9.10 Karmic con driver de video openchrome

Hola a todos he vuelto a las andadas ya que no posteaba desde hace mucho tiempo y es que entre el trabajo y mi hija que llego al mundo el 2 de diciembre pasado no me queda mucho ademas se me robaron el protatil y no tenia donde hacer pruebas ni instalar nada asi que no tenia sobre que escribir pero bueno vamos al grano.

Instale karmic en un equipo modesto nada del otro mundo pero que tiene una tarjeta de video VIA y cuando me instente logear vaya sorpresa que cuando empezaba a cargar el sistema volvia a la pantalla de login empece a buscar en google y encontre que es un bug del driver openchrome que se encuentra en el kernel de karmic, pues no habiendo nada por hacer empece a usar gnome pero no es que tenga nada contra gnome pero no me puede gustar siempre he sido usuario de kde y no mehiba a quedar con las manos crusadas y encontre la solucion para todos aquellos con el mismo problema aqui va:

la solucion es sencilla solo hay que desactivar dos extenciones de xorg que son las que tienen el conflicto una ex aiglx y la otra es el composite asi que abrimos el archivo de configuracion de xorg:

$ sudo  nano /etc/X11/xorg.conf

y añaden las siguientes lineas:

Section "ServerFlags"
Option "AIGLX" "off"
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection

reiniciar las X y listo ya podran entrar a kde espero que les seade ayuda.

Anuncios

Un comentario en “Vuelvo de nuevo Solucion Kubuntu 9.10 Karmic con driver de video openchrome

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s